HOME

Workflow & app guides

How can I transfer my files without access to renderBeamer? (FTP)
How can I transfer my files without access to renderBeamer? (FTP)
Missing LightWave plugin in shelf
Missing LightWave plugin in shelf
3ds Max V-Ray
3ds Max V-Ray
General guide
General workflow
General workflow
General guide
Maya Arnold
Maya Arnold
Modo Native
Modo Native
3ds Max Corona
3ds Max Corona
Maya Redshift
Maya Redshift
Modo V-Ray
Modo V-Ray
Cinema 4D
Cinema 4D full workflow
Cinema 4D full workflow
Cinema 4D
Maya V-Ray
Maya V-Ray
Blender
Blender full workflow
Blender full workflow
Blender
SketchUp
SketchUp full workflow
SketchUp full workflow
SketchUp
V-Ray Scene
V-Ray standalone full workflow
V-Ray standalone full workflow
V-Ray Scene
After Effects
After Effects full workflow (deprecated)
After Effects full workflow (deprecated)
After Effects
LightWave 3D
LightWave full workflow
LightWave full workflow
LightWave 3D
Redshift standalone (.rs)
Redshift standalone (.rs) full workflow
Redshift standalone (.rs) full workflow
Redshift standalone (.rs)

Articles

FAQ

Missing LightWave plugin in shelf

Missing LightWave plugin in shelf

Our LightWave plugin should be automatically installed when using the installer directly in our renderBeamer app. If you followed our LightWave guide and can't locate our plugin when you open LightWave, then you can add the missing plugin manually.

If you are experiencing issues with the renderBeamer shelf not appearing in Lightwave, it could be caused by several factors, including the version of Lightwave (especially in 11.x) or a fresh installation, as well as Lightwave's unable to save its own configuration files.

To resolve this, you can add the plugin manually to Lightwave by following these steps:

  1. Use the standard Lightwave option to add renderBeamer as a plugin. To do this, go to the Lightwave script installation path and browse for the plugin file.
  1. After adding the plugin, Lightwave needs to save the configuration. To achieve this, close both Lightwave and Hub app (the latter usually runs in the system background) and restart Lightwave.
  2. Once you've restarted Lightwave, you can edit the Lightwave menu layout to place the plugin wherever you prefer. To do this, select the "Edit" -> "Edit Menu Layout" option from the main toolbar on the left.
  1. In the menu layout window, find the renderBeamer plugin on the left side and drag & drop it to the desired location on the right side.
  1. Finally, click the "Done" button and “Save” the configuration.

Following these steps, you should be able to successfully add renderBeamer to Lightwave and start using it for your rendering requirements.

Missing LightWave plugin in shelf
live chat